Di recente, molti utenti che utilizzano Cydia Impactor per installare ipa visualizzeranno il file: provision.cpp; riga: 81; cosa: ios / listDevices = 3018 ” Aggiorna a Xcode 7.3 o versione successiva per continuare a sviluppare con il tuo ID Apple. “Messaggio di errore, come risolvere questo errore? Questo articolo ti dice la risposta.

Risolvi il display di Cydia Impactor Aggiorna a Xcode 7.3 o errore successivo

File: provision.cpp; riga: 81; cosa: analisi degli errori

Farà in modo che l’aggiornamento a Xcode 7.3 o successivo continui a svilupparsi con il tuo ID Apple. Quando Cydia Impactor installa l’IPA, il problema non è che il dispositivo o il computer ha un problema, ma che Apple regola una funzione nel server. Ciò impedirà a tutti di utilizzare Cydia Impactor per installare / firmare nuovamente IPA.

Come risolverlo?

Questo problema è completamente irrisolto per l’utente medio e può solo attendere che Cydia Impactor esegua il rollup dell’aggiornamento.

Lascia un commento

Please Login to comment
avatar